Symptom
The Outlook add-in allows you to email links to files and folders using your Microsoft Outlook application. As an added benefit, the Outlook add-in keeps track of the items that you have shared by automatically creating and populating a Shared Items folder in your Synced Folder.
In some instances, however, you might encounter the following error message when attempting to send files using the Outlook add-in: Can't process cloud attachments. Error: This email was already sent. Please discard the message, create new and try again.
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Cause
In most instances, this error is caused when the Shared Items folder does not exist.
Resolution
To correct this issue:
From the desktop client, navigate to the Synced Folder location (for example, C:\Users\UserName\SyncedFolder).
Manually create a new folder titled, Shared Items.
Note: Alternatively, this process can be completed from the web portal. Additionally, administrators can remotely support users by navigating to the user's account from the Accounts tab in the administrative web portal.