LET OP! controleer of u wel versie 7 heeft.

(restores gestart met versie 7, terwijl de data 6 is, zal voor een grote vertraging zorgen in restore tijd en mogelijk errors/warnings geven)



Op de volgende pagina kunt u voor alle ondersteunde operating systems de gewenste Ahsay client kiezen:


Ahsay v7 Downloads